[Timezone Detection]
Registrieren und sofort loslegen

Benutzername: E-Mail-Adresse: Ich bin über 18 Jahre alt
und akceptiere die Forum Regeln?  
Human Verification

schreibe dieses wort richtig: "webasterforum" (fehlt ein buchstabe)

Ergebnis 1 bis 3 von 3

Thema: Problem mit htaccess

  1. #1
    Benutzer Avatar von Marquis
    Registriert seit
    02.04.2008
    Beiträge
    199
    Like
    0
    Zugestimmt 0 mal in 0 Beitrag
    Renommee-Modifikator
    0

    Problem mit htaccess

    Hallo

    Ich hab da ein Problem mit 2-maliger Passwortabfrage in einem mit htaccess geschützten Verzeichnis wo ich trotz intensivem Googeln noch keine Lösung gefunden habe. Vielleicht kann mir jemand von Euch n Tip geben woran das liegen könnte

    Struktur ist:

    home --> link zu http://domain.com/geschütztes verzeichnis mit Passwortabfrage / --> Hier klickt der User einen link der ihn zur eigentlichen Seite bringt die im gleichen Verzeichnis ist.Und hier ist das Problem das er sobald er auf den link klickt eine zweite Passwortabfrage kommt.

    Die passwd file ist im root /.htpasswds/public_html/domain.com/verzeichnis/passwd

    Danke
    Geändert von Marquis (09.01.2014 um 15:03 Uhr) Grund: fragestellung klarer definiert

  2. #2
    VIP Member Avatar von andy
    Registriert seit
    10.12.2005
    Ort
    Philippinen / Brasilien / Ricolasien (wer hats erfunden?)
    Alter
    53
    Beiträge
    5.086
    Like
    14
    Zugestimmt 54 mal in 31 Beitrag
    Renommee-Modifikator
    100
    bischen schwer zu verstehen was du meinst, man giebt passwort ein, kommt in ein geschuetzten ordner, und dann klickt man nochmal ein link an?

    hast du vielleicht das eine verzeichnis ohne www, und dann den link mit www?
    das waeren dann naehmlich 2 verschiedene verzeichnisse/domains, was dein problem erklaeren koennte.

  3. #3
    Benutzer Avatar von Marquis
    Registriert seit
    02.04.2008
    Beiträge
    199
    Like
    0
    Zugestimmt 0 mal in 0 Beitrag
    Renommee-Modifikator
    0
    Ja hab mich wohl zu umständlich ausgedrückt aber Du hast das voll richtig verstanden. Das mit den Links hatte ich auch gegoogelt und meiner Meinung nacht beide angepasst aber brachte nichts. Aber trotzdem hats mit den Links zu tun, ich hatte beide links als absolute links eingebaut und das war wohl der Grund. Ich hab jetzt den link im geschützen Ordner auf relativ geändert und siehe da es funktz. Nur noch eine Passwortabfrage

Ähnliche Themen

  1. htaccess und subdomain
    Von Thomsn im Forum Scripte, Tools & Sofware
    Antworten: 12
    Letzter Beitrag: 19.02.2013, 11:38
  2. .htaccess Problem mit Rootdomain+Subdomain
    Von redbusiness im Forum Hilfe er steht nicht....
    Antworten: 4
    Letzter Beitrag: 24.02.2012, 12:39
  3. geht das mit htaccess?
    Von Thomsn im Forum Scripte, Tools & Sofware
    Antworten: 3
    Letzter Beitrag: 08.11.2010, 15:50
  4. htaccess problem
    Von magan im Forum Hilfe er steht nicht....
    Antworten: 3
    Letzter Beitrag: 19.08.2009, 20:52
  5. guter htaccess generator
    Von andy im Forum Webmaster Forum (adult)
    Antworten: 1
    Letzter Beitrag: 11.07.2009, 18:18

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •